aboutsummaryrefslogtreecommitdiffstats
path: root/tests/interactive/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/interactive/Makefile.am')
-rw-r--r--tests/interactive/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/interactive/Makefile.am b/tests/interactive/Makefile.am
index e1236f4ba..4df54fe89 100644
--- a/tests/interactive/Makefile.am
+++ b/tests/interactive/Makefile.am
@@ -36,3 +36,17 @@ test_empathy_calendar_button_SOURCES = test-empathy-calendar-button.c
test_empathy_roster_view_SOURCES = test-empathy-roster-view.c
test_empathy_dual_roster_view_SOURCES = test-empathy-dual-roster-view.c
test_empathy_roster_model_aggregator_SOURCES = test-empathy-roster-model-aggregator.c
+
+check_c_sources = \
+ $(empathy_logs_SOURCES) \
+ $(test_empathy_contact_blocking_dialog_SOURCES) \
+ $(test_empathy_presence_chooser_SOURCES) \
+ $(test_empathy_status_preset_dialog_SOURCES) \
+ $(test_empathy_protocol_chooser_SOURCES) \
+ $(test_empathy_account_chooser_SOURCES) \
+ $(test_empathy_calendar_button_SOURCES) \
+ $(test_empathy_roster_view_SOURCES) \
+ $(test_empathy_dual_roster_view_SOURCES) \
+ $(test_empathy_roster_model_aggregator_SOURCES)
+include $(top_srcdir)/tools/check-coding-style.mk
+check-local: check-coding-style