aboutsummaryrefslogtreecommitdiffstats
path: root/modules/cal-config-weather/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/cal-config-weather/Makefile.am')
-rw-r--r--modules/cal-config-weather/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/modules/cal-config-weather/Makefile.am b/modules/cal-config-weather/Makefile.am
index f1a22f0cd9..54c4850393 100644
--- a/modules/cal-config-weather/Makefile.am
+++ b/modules/cal-config-weather/Makefile.am
@@ -6,9 +6,9 @@ module_cal_config_weather_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"evolution-cal-config-weather\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(GTKHTML_CFLAGS) \
$(GWEATHER_CFLAGS) \
- $(CODE_COVERAGE_CFLAGS)
+ $(CODE_COVERAGE_CFLAGS) \
+ $(NULL)
module_cal_config_weather_la_SOURCES = \
evolution-cal-config-weather.c \
@@ -19,8 +19,8 @@ module_cal_config_weather_la_LIBADD = \
$(top_builddir)/e-util/libevolution-util.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(GTKHTML_LIBS) \
- $(GWEATHER_LIBS)
+ $(GWEATHER_LIBS) \
+ $(NULL)
module_cal_config_weather_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED) $(CODE_COVERAGE_LDFLAGS)