aboutsummaryrefslogtreecommitdiffstats
path: root/modules/plugin-lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/plugin-lib/Makefile.am')
-rw-r--r--modules/plugin-lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/plugin-lib/Makefile.am b/modules/plugin-lib/Makefile.am
index 48506c047d..d94320a7e6 100644
--- a/modules/plugin-lib/Makefile.am
+++ b/modules/plugin-lib/Makefile.am
@@ -7,8 +7,8 @@ module_plugin_lib_la_CPPFLAGS = \
-DEVOLUTION_PREFIX=\""$(prefix)"\" \
$(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS) \
- $(GTKHTML_CFLAGS) \
- $(CODE_COVERAGE_CFLAGS)
+ $(CODE_COVERAGE_CFLAGS) \
+ $(NULL)
module_plugin_lib_la_SOURCES = \
evolution-module-plugin-lib.c \
@@ -19,7 +19,7 @@ module_plugin_lib_la_LIBADD = \
$(top_builddir)/e-util/libevolution-util.la \
$(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS) \
- $(GTKHTML_LIBS)
+ $(NULL)
module_plugin_lib_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED) $(CODE_COVERAGE_LDFLAGS)