aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
deleted file mode 100644
index 56341d0042..0000000000
--- a/shell/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-
-bin_PROGRAMS = evolution
-
-INCLUDES = \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -I$(srcdir)/../widgets \
- $(BONOBO_GNOME_CFLAGS)
-
-EVOLUTION_CORBA_GENERATED = \
- Evolution.h \
- Evolution-common.c \
- Evolution-skels.c \
- Evolution-stubs.c
-
-evolution_SOURCES = \
- $(EVOLUTION_CORBA_GENERATED) \
- main.c \
- e-folder.c \
- e-folder.h \
- e-init.c \
- e-init.h \
- e-shell.c \
- e-shell.h \
- e-shell-shortcut.c \
- e-shell-shortcut.h \
- e-shell-view.c \
- e-shell-view.h \
- e-shell-view-menu.c \
- e-shell-view-menu.h \
- e-shortcut.c \
- e-shortcut.h
-
-Evolution-impl.o: Evolution.h
-
-$(EVOLUTION_CORBA_GENERATED): Evolution.idl
- orbit-idl -I`$(GNOME_CONFIG) --datadir`/idl -I$(srcdir) $(srcdir)/Evolution.idl
-
-evolution_LDADD = \
- ../widgets/shortcut-bar/libshortcut-bar.a \
- ../e-util/libeutil.a \
- $(BONOBO_GNOME_LIBS)
-
-EXTRA_DIST = Evolution.idl