aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarco Barisione <marco.barisione@collabora.co.uk>2013-05-20 21:08:16 +0800
committerMarco Barisione <marco.barisione@collabora.co.uk>2013-08-20 19:11:11 +0800
commit3d1021753d01d973c929c8758b11a147498377cc (patch)
tree348262f2e5c1f6e981213f8c6dcc156c8fbc3694 /Makefile.am
parent53a77d63614b6de76f0113b6d79a2c5ef9509e10 (diff)
downloadgsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.tar
gsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.tar.gz
gsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.tar.bz2
gsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.tar.lz
gsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.tar.xz
gsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.tar.zst
gsoc2013-empathy-3d1021753d01d973c929c8758b11a147498377cc.zip
Use the telepathy-account-widgets submodule instead of the internal copy
https://bugzilla.gnome.org/show_bug.cgi?id=699492
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 0a8b1cb32..28e6374d0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,11 @@
-MY_SUBDIRS = tools extensions po data libempathy libempathy-gtk src help tests
-TPAW_SUBDIRS = tp-account-widgets
+MY_SUBDIRS = tools extensions po data telepathy-account-widgets libempathy libempathy-gtk src help tests
NST_SUBDIRS = nautilus-sendto-plugin
GOA_SUBDIRS = goa-mc-plugin
UOA_SUBDIRS = ubuntu-online-accounts
-DIST_SUBDIRS = $(TPAW_SUBDIRS) $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS) $(UOA_SUBDIRS)
+DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS) $(UOA_SUBDIRS)
-SUBDIRS = $(TPAW_SUBDIRS) $(MY_SUBDIRS)
+SUBDIRS = $(MY_SUBDIRS)
if HAVE_NST
SUBDIRS += $(NST_SUBDIRS)