aboutsummaryrefslogtreecommitdiffstats
path: root/tp-account-widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tp-account-widgets/Makefile.am')
-rw-r--r--tp-account-widgets/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tp-account-widgets/Makefile.am b/tp-account-widgets/Makefile.am
index 8ef8b4a36..21a10feb0 100644
--- a/tp-account-widgets/Makefile.am
+++ b/tp-account-widgets/Makefile.am
@@ -8,11 +8,13 @@ AM_CPPFLAGS = \
-DGCR_API_SUBJECT_TO_CHANGE \
$(EMPATHY_CFLAGS) \
$(UDEV_CFLAGS) \
+ $(CHEESE_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED)
libtp_account_widgets_LIBADD = \
$(UDEV_LIBS) \
+ $(CHEESE_LIBS) \
$(NULL)
BUILT_SOURCES = \
@@ -26,6 +28,7 @@ libtp_account_widgets_sources = \
tpaw-account-widget-irc.c \
tpaw-account-widget-private.h \
tpaw-account-widget-sip.c \
+ tpaw-avatar-chooser.c \
tpaw-builder.c \
tpaw-calendar-button.c \
tpaw-camera-monitor.c \
@@ -50,6 +53,7 @@ libtp_account_widgets_headers = \
tpaw-account-widget.h \
tpaw-account-widget-irc.h \
tpaw-account-widget-sip.h \
+ tpaw-avatar-chooser.h \
tpaw-builder.h \
tpaw-calendar-button.h \
tpaw-camera-monitor.h \