aboutsummaryrefslogtreecommitdiffstats
path: root/embed/web-extension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'embed/web-extension/Makefile.am')
-rw-r--r--embed/web-extension/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/embed/web-extension/Makefile.am b/embed/web-extension/Makefile.am
index f6fb6036f..4fc539cc2 100644
--- a/embed/web-extension/Makefile.am
+++ b/embed/web-extension/Makefile.am
@@ -4,14 +4,20 @@ webextensiondir = \
$(libdir)/epiphany/$(EPIPHANY_MAJOR)/web-extensions
libephywebextension_la_SOURCES = \
+ ephy-embed-form-auth.c \
+ ephy-embed-form-auth.h \
ephy-web-extension.c \
ephy-web-extension.h \
$(top_srcdir)/embed/uri-tester.c \
$(top_srcdir)/embed/uri-tester.h \
$(top_srcdir)/lib/ephy-debug.c \
$(top_srcdir)/lib/ephy-debug.h \
+ $(top_srcdir)/lib/ephy-form-auth-data.c \
+ $(top_srcdir)/lib/ephy-form-auth-data.h \
$(top_srcdir)/lib/ephy-settings.c \
$(top_srcdir)/lib/ephy-settings.h \
+ $(top_srcdir)/lib/ephy-string.c \
+ $(top_srcdir)/lib/ephy-string.h \
$(top_srcdir)/lib/ephy-web-dom-utils.c \
$(top_srcdir)/lib/ephy-web-dom-utils.h