aboutsummaryrefslogtreecommitdiffstats
path: root/camel/providers/nntp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'camel/providers/nntp/Makefile.am')
-rw-r--r--camel/providers/nntp/Makefile.am38
1 files changed, 12 insertions, 26 deletions
diff --git a/camel/providers/nntp/Makefile.am b/camel/providers/nntp/Makefile.am
index 4605be64c8..7761440f5f 100644
--- a/camel/providers/nntp/Makefile.am
+++ b/camel/providers/nntp/Makefile.am
@@ -16,37 +16,23 @@ INCLUDES = -I../.. \
-DG_LOG_DOMAIN=\"camel-nntp-provider\"
libcamelnntp_la_SOURCES = \
+ camel-nntp-auth.c \
+ camel-nntp-folder.c \
+ camel-nntp-grouplist.c \
+ camel-nntp-newsrc.c \
camel-nntp-provider.c \
camel-nntp-store.c \
- camel-nntp-folder.c \
- camel-nntp-stream.c \
- camel-nntp-summary.c
-
-# camel-nntp-auth.c \
-# camel-nntp-folder.c \
-# camel-nntp-grouplist.c \
-# camel-nntp-newsrc.c \
-# camel-nntp-provider.c \
-# camel-nntp-store.c \
-# camel-nntp-utils.c
+ camel-nntp-utils.c
libcamelnntpinclude_HEADERS = \
- camel-nntp-store.h \
+ camel-nntp-auth.h \
camel-nntp-folder.h \
- camel-nntp-stream.h \
- camel-nntp-summary.h
-
-# camel-nntp-auth.h \
-# camel-nntp-folder.h \
-# camel-nntp-grouplist.h \
-# camel-nntp-newsrc.h \
-# camel-nntp-resp-codes.h \
-# camel-nntp-store.h \
-# camel-nntp-types.h \
-# camel-nntp-utils.h
-
-noinst_HEADERS = \
- camel-nntp-private.h
+ camel-nntp-grouplist.h \
+ camel-nntp-newsrc.h \
+ camel-nntp-resp-codes.h \
+ camel-nntp-store.h \
+ camel-nntp-types.h \
+ camel-nntp-utils.h
libcamelnntp_la_LDFLAGS = -version-info 0:0:0