aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
deleted file mode 100644
index 034b9ea1b2..0000000000
--- a/composer/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-gladedir = $(datadir)/evolution/glade
-
-glade_DATA = \
- e-msg-composer-address-dialog.glade \
- e-msg-composer-attachment.glade
-
-libcomposerincludedir = $(includedir)/composer
-
-lib_LTLIBRARIES = libcomposer.la
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_builddir) \
- -I$(top_srcdir)/camel \
- -I$(top_builddir)/camel \
- $(GNOME_INCLUDEDIR) \
- $(BONOBO_GNOME_CFLAGS)
-
-CPPFLAGS = \
- -DE_GLADEDIR=\"$(gladedir)\"
-
-libcomposer_la_SOURCES = \
- e-msg-composer-address-dialog.c \
- e-msg-composer-address-entry.c \
- e-msg-composer-attachment-bar.c \
- e-msg-composer-attachment.c \
- e-msg-composer-hdrs.c \
- e-msg-composer.c
-
-libcomposerinclude_HEADERS = \
- e-msg-composer-address-dialog.h \
- e-msg-composer-address-entry.h \
- e-msg-composer-attachment-bar.h \
- e-msg-composer-attachment.h \
- e-msg-composer-hdrs.h \
- e-msg-composer.h
-
-## libcomposer_LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(BONOBO_GNOME_LIBS) \
- $(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) \
- $(INTLLIBS) \
- $(PTHREAD_LIB) \
- $(EXTRA_GNOME_LIBS)
-
-
-EXTRA_DIST = \
- $(glade_DATA) \
- ChangeLog
-
-