aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am74
1 files changed, 0 insertions, 74 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
deleted file mode 100644
index 6050a8b049..0000000000
--- a/e-util/Makefile.am
+++ /dev/null
@@ -1,74 +0,0 @@
-SUBDIRS = . ename
-
-imagesdir = $(datadir)/images/evolution
-
-INCLUDES = \
- -I$(top_srcdir) \
- $(GNOME_INCLUDEDIR) \
- $(EXTRA_GNOME_CFLAGS) \
- $(UNICODE_CFLAGS) \
- $(PISOCK_CFLAGS) \
- -DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
- -DG_LOG_DOMAIN=\"e-utils\"
-
-noinst_LTLIBRARIES = libeutil.la libeutil-static.la \
- libeconduit.la libeconduit-static.la
-
-libeutil_la_SOURCES = \
- e-corba-utils.c \
- e-corba-utils.h \
- e-dialog-widgets.c \
- e-dialog-widgets.h \
- e-gtk-utils.c \
- e-gtk-utils.h \
- e-gui-utils.c \
- e-gui-utils.h \
- e-html-utils.c \
- e-html-utils.h \
- e-iterator.c \
- e-iterator.h \
- e-list-iterator.c \
- e-list-iterator.h \
- e-list.c \
- e-list.h \
- e-memory.c \
- e-memory.h \
- e-msgport.c \
- e-msgport.h \
- e-path.c \
- e-path.h \
- e-sexp.c \
- e-sexp.h \
- e-time-utils.c \
- e-time-utils.h \
- e-url.c \
- e-url.h \
- e-dbhash.c \
- e-dbhash.h \
- md5-utils.c \
- md5-utils.h
-
-libeutil_la_LIBADD = $(UNICODE_LIBS)
-
-libeutil_static_la_SOURCES = $(libeutil_la_SOURCES)
-libeutil_static_la_LDFLAGS = --all-static
-
-pilot_sources = \
- e-pilot-map.c \
- e-pilot-map.h \
- e-pilot-util.c \
- e-pilot-util.h
-
-if ENABLE_PILOT_CONDUITS
-pilot_compile = $(pilot_sources)
-else
-pilot_compile =
-endif
-
-libeconduit_la_SOURCES = $(pilot_compile)
-
-libeconduit_static_la_SOURCES = $(libeconduit_la_SOURCES)
-libeconduit_static_la_LDFLAGS = --all-static
-
-EXTRA_DIST = $(pilot_sources)
-