aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 61c49ed99c..7b8ff75f5a 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -44,8 +44,12 @@ eutilinclude_HEADERS = \
e-proxy.h \
e-request.h \
e-sexp.h \
+ e-source-group.h \
+ e-source-list.h \
+ e-source.h \
e-time-utils.h \
e-trie.h \
+ e-uid.h \
e-url.h \
e-xml-hash-utils.h \
md5-utils.h
@@ -78,8 +82,12 @@ libeutil_la_SOURCES = \
e-proxy.c \
e-request.c \
e-sexp.c \
+ e-source-group.c \
+ e-source-list.c \
+ e-source.c \
e-time-utils.c \
e-trie.c \
+ e-uid.c \
e-url.c \
e-util-marshal.c \
e-xml-hash-utils.c \
@@ -87,6 +95,12 @@ libeutil_la_SOURCES = \
eggtrayicon.h \
md5-utils.c
+noinst_PROGRAMS = \
+ test-source-list
+
+test_source_list_SOURCES = test-source-list.c
+test_source_list_LDADD = libeutil.la
+
MARSHAL_GENERATED = e-util-marshal.c e-util-marshal.h
@EVO_MARSHAL_RULE@