aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
deleted file mode 100644
index 9fa5bd9c70..0000000000
--- a/libwombat/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-INCLUDES = \
- $(BONOBO_VFS_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR)
-
-# CORBA stuff
-
-IDLS = $(top_srcdir)/wombat/wombat.idl
-IDL_GENERATED = \
- wombat.h \
- wombat-common.c \
- wombat-skels.c \
- wombat-stubs.c
-
-$(IDLS): $(ORBIT_IDL)
-
-$(IDL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/wombat/wombat.idl
-
-# Wombat library
-lib_LTLIBRARIES = libwombat.la
-
-wombatincludedir = $(includedir)/evolution/wombat
-wombatinclude_HEADERS = \
- wombat-client.h
-
-libwombat_la_SOURCES = \
- $(IDL_GENERATED) \
- wombat-client.c \
- $(wombatinclude_HEADERS)
-
-# Static lib for pilot conduits
-
-noinst_LTLIBRARIES = libwombat-static.la
-
-libwombat_static_la_SOURCES = $(libwombat_la_SOURCES)
-libwombat_static_la_LDFLAGS = --all-static