aboutsummaryrefslogtreecommitdiffstats
path: root/notes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'notes/Makefile.am')
-rw-r--r--notes/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/notes/Makefile.am b/notes/Makefile.am
deleted file mode 100644
index 388e19152a..0000000000
--- a/notes/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
-bin_PROGRAMS = evolution-notes
-
-noinst_PROGRAMS = notes-test
-
-INCLUDES = \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/widgets/e-text \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DG_LOG_DOMAIN=\"evolution-notes\"
-
-evolution_notes_SOURCES = \
- component-factory.c \
- main.c \
- notes.c
-
-notes_test_SOURCES = \
- e-bevel-button.c \
- e-bevel-button.h \
- e-bevel-button-util.c \
- e-bevel-button-util.h \
- e-note.c \
- e-note.h \
- test-notes.c
-
-OAF_FILES = evolution-notes.oafinfo
-
-if USING_OAF
-oafdir = $(datadir)/oaf
-oaf_DATA = $(OAF_FILES)
-endif
-
-notes_test_LDADD = \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(BONOBO_HTML_GNOME_LIBS)
-
-evolution_notes_LDADD = \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/shell/libeshell.a \
- $(BONOBO_HTML_GNOME_LIBS)