aboutsummaryrefslogtreecommitdiffstats
path: root/tests/ui-tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ui-tests/Makefile.am')
-rw-r--r--tests/ui-tests/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/tests/ui-tests/Makefile.am b/tests/ui-tests/Makefile.am
deleted file mode 100644
index 9226b395ad..0000000000
--- a/tests/ui-tests/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-# process this file with automake to create Makefile.in
-
-INCLUDES = \
- -I$(top_srcdir)/intl \
- -I$(top_srcdir)/camel \
- -I$(includedir) \
- -I$(top_srcdir)/camel/providers/MH \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/filter \
- $(EXTRA_GNOME_CFLAGS) $(BONOBO_GNOME_CFLAGS)
-
-LDADD = \
- $(top_builddir)/widgets/libevolutionwidgets.la \
- $(top_builddir)/camel/libcamel.la \
- $(INTLLIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(PTHREAD_LIB)
-
-message_browser_LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(INTLLIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(PTHREAD_LIB) \
- $(EXTRA_GNOME_LIBS) \
- -lgtkhtml -lgnomeprint ../../mail/html-stream.o $(BONOBO_GNOME_LIBS)
-
-filter_LDADD = \
- $(top_builddir)/camel/libcamel.la \
- $(INTLLIBS) \
- $(EXTRA_GNOME_LIBS) \
- $(PTHREAD_LIB) \
- $(EXTRA_GNOME_LIBS) \
- $(top_builddir)/filter/libfilter.la \
- -lgtkhtml -lgnomeprint
-
-noinst_PROGRAMS = \
- message-browser \
- filter