aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am61
1 files changed, 0 insertions, 61 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
deleted file mode 100644
index e59c03a18d..0000000000
--- a/widgets/Makefile.am
+++ /dev/null
@@ -1,61 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir)/camel \
- -I$(top_builddir)/camel \
- $(GNOME_INCLUDEDIR)
-
-noinst_LIBRARIES = \
- libevolutionwidgets.a
-
-libevolutionwidgets_a_SOURCES = \
- e-cell.c \
- e-cell.h \
- e-cell-checkbox.c \
- e-cell-checkbox.h \
- e-cell-text.c \
- e-cell-text.h \
- e-cell-toggle.c \
- e-cell-toggle.h \
- e-cursors.c \
- e-cursors.h \
- e-table.c \
- e-table.h \
- e-table-col.c \
- e-table-col.h \
- e-table-group.c \
- e-table-group.h \
- e-table-header.c \
- e-table-header.h \
- e-table-header-item.c \
- e-table-header-item.h \
- e-table-item.c \
- e-table-item.h \
- e-table-model.c \
- e-table-model.h \
- e-table-simple.c \
- e-table-simple.h \
- e-table-sorted.c \
- e-table-sorted.h \
- e-table-subset.c \
- e-table-subset.h
-
-noinst_PROGRAMS = \
- table-test
-
-table_test_SOURCES = \
- test-table.c \
- test-check.c \
- test-cols.c \
- table-test.c
-
-table_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a
-
-table_test_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-
-EXTRA_DIST = \
- sample.table \
- add-col.xpm \
- check-empty.xpm \
- check-filled.xpm \
- remove-col.xpm