aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'widgets/Makefile.am')
-rw-r--r--widgets/Makefile.am57
1 files changed, 0 insertions, 57 deletions
diff --git a/widgets/Makefile.am b/widgets/Makefile.am
deleted file mode 100644
index e2659cac03..0000000000
--- a/widgets/Makefile.am
+++ /dev/null
@@ -1,57 +0,0 @@
-
-SUBDIRS = \
- meeting-time-sel shortcut-bar e-table
-
-INCLUDES = \
- -I$(top_srcdir)/camel \
- -I$(top_builddir)/camel \
- $(GNOME_INCLUDEDIR)
-
-noinst_LIBRARIES = \
- libevolutionwidgets.a
-
-libevolutionwidgets_a_SOURCES = \
- e-canvas.c \
- e-canvas.h \
- e-canvas-utils.c \
- e-canvas-utils.h \
- e-cursors.c \
- e-cursors.h \
- e-minicard.c \
- e-minicard.h \
- e-minicard-label.c \
- e-minicard-label.h \
- e-reflow.c \
- e-reflow.h \
- e-text.c \
- e-text.h \
- e-text-event-processor.c \
- e-text-event-processor.h \
- e-text-event-processor-emacs-like.c \
- e-text-event-processor-emacs-like.h
-
-noinst_PROGRAMS = \
- minicard-label-test \
- minicard-test \
- reflow-test
-
-minicard_label_test_SOURCES = \
- test-minicard-label.c
-
-minicard_label_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a
-
-minicard_test_SOURCES = \
- test-minicard.c
-
-minicard_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a
-
-reflow_test_SOURCES = \
- test-reflow.c
-
-reflow_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- libevolutionwidgets.a